用户工具

站点工具


jaysnote:hi3798cv200_android_compile

差别

这里会显示出您选择的修订版和当前版本之间的差别。

到此差别页面的链接

两侧同时换到之前的修订记录 前一修订版
jaysnote:hi3798cv200_android_compile [2018/12/07 17:59]
jaylee
jaysnote:hi3798cv200_android_compile [2018/12/07 18:03] (当前版本)
jaylee
行 3: 行 3:
 # hi3798cv200 android compile ​ # hi3798cv200 android compile ​
  
-* [sdk 百度云下载](https://​pan.baidu.com/​s/​1kcMvlGeNHi-aMNGyZPTVqA )  ​+* [sdk 百度云下载 ​密码:w11f](https://​pan.baidu.com/​s/​1kcMvlGeNHi-aMNGyZPTVqA )  ​
  
 * 开发环境搭建和初次编译参考`Android 解决方案 开发指南.pdf`- >​`开发环境配置` * 开发环境搭建和初次编译参考`Android 解决方案 开发指南.pdf`- >​`开发环境配置`
行 49: 行 49:
 ``` ```
  
-## 初始化环境+## 初始化编译环境
  
 参考`ServerInstall.sh`进行初始化环境,主要是包含java 、python、依赖库、gcc安装,然而很多依赖版本过低,所以必须要添加 ubuntu12.04或者14.04源安装。 参考`ServerInstall.sh`进行初始化环境,主要是包含java 、python、依赖库、gcc安装,然而很多依赖版本过低,所以必须要添加 ubuntu12.04或者14.04源安装。
行 146: 行 146:
 ``` ```
  
-直接通过apt-get 安装如下依赖库和软件包提示找不到源,尝试添加老版本发布源,也不能正常下载,剔除不能正常安装的源,其他的参考[env/gcc](#env/gcc) 安装。+直接通过apt-get 安装如下依赖库和软件包提示找不到源,尝试添加老版本发布源,也不能正常下载,剔除不能正常安装的源,其他的参考[初始化编译环境/gcc](#初始化编译环境/gcc) 安装。
  
 ```bash ```bash
行 160: 行 160:
 ### gcc not found ### gcc not found
  
-参考[env/gcc](#env/gcc) 安装并且确定已经正确配置环境变量。+参考[初始化编译环境/gcc](#初始化编译环境/gcc) 安装并且确定已经正确配置环境变量。
  
 ### required java version is: "​1.7.x"​ ### required java version is: "​1.7.x"​
行 171: 行 171:
 ``` ```
  
-参考[init env/java](#init env/java) 安装openjdk-7-jre,同时不支持java1.8.0以上版本,+参考[初始化编译环境/java](#初始化编译环境/java) 安装openjdk-7-jre,同时不支持java1.8.0以上版本,
  
 ### policy_scan.cpp'​ failed ### policy_scan.cpp'​ failed
jaysnote/hi3798cv200_android_compile.txt · 最后更改: 2018/12/07 18:03 由 jaylee